Jump to content




Photo

GIF Lags


  • Please log in to reply
37 replies to this topic

#1 ツ  

ツ  

    All-Star

  • 5,650 posts
  • Joined: Jul 09, 2010
  • Location:California
  • Fan Since:2003
  • Fav. Laker:Kobe Bryant

Posted January 01, 2013 - 04:02 AM

Is it just me or are GIFs lagging? Most of them go in slow motion at first then loop at their normal speed. Anyone else experience that?

also, is my avatar gif smooth or laggy? from my end it's fine.

I'm using Chrome btw, if it's the browser that's causing the problem.

Edited by ツ  , January 01, 2013 - 04:03 AM.


#2 -Wade-

-Wade-

    知己知彼,百戰不殆

  • 5,763 posts
  • Joined: Jun 17, 2010
  • Location:◕‿◕
  • Name:Chao ❤
  • Fan Since:▄︻̷̿┻̿═━一
  • Fav. Laker:♛ Kobe Bryant

Posted January 01, 2013 - 11:19 AM

Is it just me or are GIFs lagging? Most of them go in slow motion at first then loop at their normal speed. Anyone else experience that?

also, is my avatar gif smooth or laggy? from my end it's fine.

I'm using Chrome btw, if it's the browser that's causing the problem.


Gifs are fine on my end. If they go slow at first and then loop at normal speeds, it is because the browser is still "downloading" the gif image to be displayed in full.... similar to when you watch a YouTube video, the video file isn't just instantly on your computer, it is streamed over a period of time.

Your gif looks smooth on my end too. Best bet would be to unplug your router / modem and plug them back in 2 minutes later to see if power cycling the hardware speeds up any of the lag.

Most webpages in themselves are kilobytes, most of the time animated gifs are megabytes. That is also why a webpage may load first and the gifs would appear laggy, they are bigger in filesize and are still "downloading".

--wade

Edited by -Wade-, January 01, 2013 - 11:23 AM.

wKNsigp.png

"I'm always a firm believer in us being able to make our own decisions." --Kobe Bryant


#3 ツ  

ツ  

    All-Star

  • 5,650 posts
  • Joined: Jul 09, 2010
  • Location:California
  • Fan Since:2003
  • Fav. Laker:Kobe Bryant

Posted January 01, 2013 - 01:22 PM

Thanks for the info. :)

#4 Real Deal

Real Deal

    Legend

  • 14,860 posts
  • Joined: Jun 29, 2008
  • Location:Kansas
  • Name:Brandon
  • Fav. Laker:Kobe

Posted January 01, 2013 - 10:10 PM

Are they completely freezing, or pausing in the middle?

Go into your address bar and type in

about:plugins

and hit enter. It should bring up your Flash plugins, and you will more than likely see two of them (it should say "two files" or something along those lines). There's a plus sign to the far right of that top section...go click it to show details of your Shockwave Flash installs.

Where it says LOCATION, find the Chrome install (one will be for your operating system, the other will be for Chrome...easy to tell from the two). Disable the Chrome install of Flash.

Once you do this, restart your browser and see if you still have the problem.

Here's a screenshot of my browser, just in case you're needing help.

http://i46.tinypic.com/27y720w.jpg (picture is pretty big, so I'll leave the link)

#5 Honey Boo Boo

Honey Boo Boo

    I <3 Weezy's Lil' Wayne

  • 1,486 posts
  • Joined: Nov 29, 2012
  • Fav. Laker:Eminem

Posted January 01, 2013 - 11:55 PM

May want to get a better computer - aka an apple computer.
Posted Image

#6 Notorious Arab

Notorious Arab

    Starter

  • 4,853 posts
  • Joined: Feb 06, 2009
  • Location:OC
  • Fan Since:When I came to the USA
  • Fav. Laker:Kobe Bryant

Posted January 02, 2013 - 12:18 AM

Has nothing to do with brand. ^

Posted Image


#7 ツ  

ツ  

    All-Star

  • 5,650 posts
  • Joined: Jul 09, 2010
  • Location:California
  • Fan Since:2003
  • Fav. Laker:Kobe Bryant

Posted January 02, 2013 - 12:40 AM

Are they completely freezing, or pausing in the middle?

Go into your address bar and type in

about:plugins

and hit enter. It should bring up your Flash plugins, and you will more than likely see two of them (it should say "two files" or something along those lines). There's a plus sign to the far right of that top section...go click it to show details of your Shockwave Flash installs.

Where it says LOCATION, find the Chrome install (one will be for your operating system, the other will be for Chrome...easy to tell from the two). Disable the Chrome install of Flash.

Once you do this, restart your browser and see if you still have the problem.

Here's a screenshot of my browser, just in case you're needing help.

http://i46.tinypic.com/27y720w.jpg (picture is pretty big, so I'll leave the link)

Thanks for the help, but I barely noticed any improvement.. I went to http://lakernation.c...20#entry1253155 to test it out and it still lags. Could it be the overload of gifs on one page or what? Because even on my regular posts the gifs would lag sometimes.

I went to test this on Firefox and surprisingly enough the gifs worked fine; no lagging and smooth all the way. So it's most likely Chrome with this mishap.

May want to get a better computer - aka an apple computer.

well from what i'm seeing it doesn't seem to be a computer problem. like I said, it's probably chrome.

#8 Real Deal

Real Deal

    Legend

  • 14,860 posts
  • Joined: Jun 29, 2008
  • Location:Kansas
  • Name:Brandon
  • Fav. Laker:Kobe

Posted January 02, 2013 - 02:19 AM

Chrome is fine for me.

Make sure you've deleted your cache, and also, update Chrome.

#9 ツ  

ツ  

    All-Star

  • 5,650 posts
  • Joined: Jul 09, 2010
  • Location:California
  • Fan Since:2003
  • Fav. Laker:Kobe Bryant

Posted January 02, 2013 - 02:37 AM

Chrome is fine for me.

Make sure you've deleted your cache, and also, update Chrome.

That's all done. It still lags :/

#10 Real Deal

Real Deal

    Legend

  • 14,860 posts
  • Joined: Jun 29, 2008
  • Location:Kansas
  • Name:Brandon
  • Fav. Laker:Kobe

Posted January 02, 2013 - 02:51 AM

For now, the only thing I can suggest is to uninstall each extension you have in Chrome...one by one...until the problem is solved. Each time you uninstall one, restart the browser and see if it fixes your issue.

It's a long process, but can be an effective one.

#11 -Wade-

-Wade-

    知己知彼,百戰不殆

  • 5,763 posts
  • Joined: Jun 17, 2010
  • Location:◕‿◕
  • Name:Chao ❤
  • Fan Since:▄︻̷̿┻̿═━一
  • Fav. Laker:♛ Kobe Bryant

Posted January 02, 2013 - 09:38 AM

The shockwave flash plugin/extension shouldn't have anything to do with gif images, as gifs are a completely different filetype than swf/fla, and thus far generally don't require a plugin (which makes animated gifs a beautiful thing).

If it's still lagging then it is more than likely a memory (RAM or virtual ram) issue, if it isn't your bandwith limiting you.

Go download firefox (firefox.com) and if you still get the lag in that browser, it answers your question (bandwith or memory related). If it doesn't lag, then it is something to do with chrome, and you'd leave off with what RD said about extensions (though, extensions aren't needed for GIFs, so it would be an existing extension breaking them, rather than a lack of extension).

Edited by -Wade-, January 02, 2013 - 09:42 AM.

wKNsigp.png

"I'm always a firm believer in us being able to make our own decisions." --Kobe Bryant


#12 Real Deal

Real Deal

    Legend

  • 14,860 posts
  • Joined: Jun 29, 2008
  • Location:Kansas
  • Name:Brandon
  • Fav. Laker:Kobe

Posted January 02, 2013 - 09:45 AM

The shockwave flash plugin shouldn't have anything to do with gif images, as gifs are a completely different filetype than swf/fla, and thus far generally don't require a plugin (which makes animated gifs a beautiful thing).

If it's still lagging then it is more than likely a memory (RAM or virtual ram) issue, if it isn't your bandwith limiting you.

Solved a problem for a LOT of Chrome users, actually...those that were experiencing their gifs freezing up all the way down the page. A Chrome tech actually posted the idea a while back, and I had to do some digging to find it when I was having a similar problem.

I disabled the Flash plugin, browser only, and all of my gifs were loading and playing all the way through again, immediately.

Beats me.

#13 Real Deal

Real Deal

    Legend

  • 14,860 posts
  • Joined: Jun 29, 2008
  • Location:Kansas
  • Name:Brandon
  • Fav. Laker:Kobe

Posted January 02, 2013 - 09:48 AM

As far as the extensions go, just disable all of them right off the bat, and if you find that it helps...THEN start to investigate and try to find out which one was causing you problems. Otherwise, you could just be wasting time going through each individually.

#14 -Wade-

-Wade-

    知己知彼,百戰不殆

  • 5,763 posts
  • Joined: Jun 17, 2010
  • Location:◕‿◕
  • Name:Chao ❤
  • Fan Since:▄︻̷̿┻̿═━一
  • Fav. Laker:♛ Kobe Bryant

Posted January 02, 2013 - 09:56 AM

I looked into it, and disabling the shockwave plugin may help because of a potential memory leak from the resulting plugin. This is why developers stopped supporting flash (Android&Sony), and Youtube is converting their players from flash to html5 only. Otherwise it would make zero technical sense because each frame is loaded into the gif, which is why no plugin is required.

So then, maybe Firefox would work afterall. If RD's tip of sifting through the extensions does not work, try installing Firefox and giving it a shot.

Edited by -Wade-, January 02, 2013 - 09:57 AM.

wKNsigp.png

"I'm always a firm believer in us being able to make our own decisions." --Kobe Bryant


#15 Real Deal

Real Deal

    Legend

  • 14,860 posts
  • Joined: Jun 29, 2008
  • Location:Kansas
  • Name:Brandon
  • Fav. Laker:Kobe

Posted January 02, 2013 - 10:06 AM

He did.

I went to test this on Firefox and surprisingly enough the gifs worked fine; no lagging and smooth all the way. So it's most likely Chrome with this mishap.

That's why I told him to go through the extensions, haha. ;)

#16 -Wade-

-Wade-

    知己知彼,百戰不殆

  • 5,763 posts
  • Joined: Jun 17, 2010
  • Location:◕‿◕
  • Name:Chao ❤
  • Fan Since:▄︻̷̿┻̿═━一
  • Fav. Laker:♛ Kobe Bryant

Posted January 02, 2013 - 10:34 AM

He did.


That's why I told him to go through the extensions, haha. ;)


Cheers to reading. ;) Lol
Hope Chrome ends up working out for OP. -webkit is proven to be faster than -firefox, but firefox is generally more stable than chrome.

Edited by -Wade-, January 02, 2013 - 10:34 AM.

wKNsigp.png

"I'm always a firm believer in us being able to make our own decisions." --Kobe Bryant


#17 ツ  

ツ  

    All-Star

  • 5,650 posts
  • Joined: Jul 09, 2010
  • Location:California
  • Fan Since:2003
  • Fav. Laker:Kobe Bryant

Posted January 02, 2013 - 12:57 PM

The only extensions I had installed were Adblock and Google Dictionary. I disabled/restarted like you said and didn't notice any difference. Still lags.

The only way I found to get most of the gifs to properly load were to highlight them or open them in a new tab. Sometimes hovering my mouse over the gif would also work.

Any other suggestions?

Edited by ツ  , January 02, 2013 - 12:58 PM.


#18 Real Deal

Real Deal

    Legend

  • 14,860 posts
  • Joined: Jun 29, 2008
  • Location:Kansas
  • Name:Brandon
  • Fav. Laker:Kobe

Posted January 02, 2013 - 02:02 PM

I'm assuming you're on Windows 7.

#19 ツ  

ツ  

    All-Star

  • 5,650 posts
  • Joined: Jul 09, 2010
  • Location:California
  • Fan Since:2003
  • Fav. Laker:Kobe Bryant

Posted January 02, 2013 - 02:23 PM

I'm assuming you're on Windows 7.

Yes.

#20 -Wade-

-Wade-

    知己知彼,百戰不殆

  • 5,763 posts
  • Joined: Jun 17, 2010
  • Location:◕‿◕
  • Name:Chao ❤
  • Fan Since:▄︻̷̿┻̿═━一
  • Fav. Laker:♛ Kobe Bryant

Posted January 02, 2013 - 02:53 PM

The only extensions I had installed were Adblock and Google Dictionary. I disabled/restarted like you said and didn't notice any difference. Still lags.

The only way I found to get most of the gifs to properly load were to highlight them or open them in a new tab. Sometimes hovering my mouse over the gif would also work.

Any other suggestions?


If they load flawlessly in separate tabs, it is likely a video memory or random access memory issue. For instance, when you are in this thread, there are multiple gifs. Your computer has to process each of those gifs, be them your own or other members. The more on one page, the more memory required. To correct this, you add more RAM or upgrade your graphics card (video card).

Windows 7 generally takes up close to 1GB of ram when nothing is running. So if you only have 2GB of slow ram (800mhz), that could be an issue (if you have iTunes open, a couple youtube videos, and then a LakerNation page with multiple gifs... you will run into eventual lag).

If all extensions are disabled and you've cleared cache and cookies, that is the likely issue. You can try to speed up your computer in numerous ways. One way is start -> type in msconfig -> hit "selective startup" and make sure everything is checked. Then reboot. This will make sure that no hidden programs or viruses initiated the traditional way will start when you turn your computer on. This can make it go faster. If you ever need personal assistance, I extend it to my fellow LakerNation mates via teamviewer.

wKNsigp.png

"I'm always a firm believer in us being able to make our own decisions." --Kobe Bryant





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users