Jump to content




Photo

Server Problems, Slow Loading, Errors


  • Please log in to reply
23 replies to this topic

#1 Windu

Windu

    Shatterpoint

  • 43,198 posts
  • Joined: Apr 24, 2009
  • Name:Will
  • Fan Since:1999
  • Fav. Laker:Kobe

Posted November 28, 2012 - 08:31 AM

receiving this message today:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@lakernation.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Pau Gasol is GONE


#2 Tensai

Tensai

    █▄█▄█ █ █▀█

  • 3,277 posts
  • Joined: Sep 19, 2010

Posted November 28, 2012 - 08:37 AM

yeah I encountered same problem.500 Internal Server whatnot

#3 True Lakers Fan

True Lakers Fan

    Dead Discussion! You will not win, because I will not lose&a

  • 23,348 posts
  • Joined: May 12, 2009
  • Location:San Antonio but from OC Cali
  • Name:Kyler
  • Fan Since:1990
  • Fav. Laker:Kobe, Swaggy and Kareem

Posted November 28, 2012 - 08:39 AM

me too, you're not the only one

Kobe%20Bryant%20Sig%20v3.jpg


#4 Real Deal

Real Deal

    Legend

  • 14,924 posts
  • Joined: Jun 29, 2008
  • Location:Kansas
  • Name:Brandon
  • Fav. Laker:Kobe

Posted November 28, 2012 - 08:54 AM

Probably just a hiccup along the way. I wasn't online for it, but things seem fine now. It happens...could have been many things.

#5 bfc1125roy

bfc1125roy

    Superstar

  • 4,047 posts
  • Joined: Dec 10, 2011
  • Fan Since:2004
  • Fav. Laker:Kobe Bryant

Posted November 28, 2012 - 09:32 AM

It definitely seems quite a bit slower to me, compared to other websites right now.

Edit: Just got the same error as Windu after trying to exit this thread lol

Edited by bfc1125roy, November 28, 2012 - 09:33 AM.


#6 JGuez

JGuez

    Sixth Man

  • 3,099 posts
  • Joined: Dec 10, 2011

Posted November 28, 2012 - 09:34 AM

I'm sure you've noticed it by now, but the site is going incredibly slow for me as well and I keep getting that message that Windu posted in the topic.

#7    

   

  • 40,603 posts
  • Joined: Aug 26, 2010

Posted November 28, 2012 - 10:36 AM

Same here. Site going incredibly slow. Something seems to be going on.

yo.


#8 Hollywood

Hollywood

    "Hey Now"

  • 17,703 posts
  • Joined: Dec 27, 2011
  • Location:Berkeley
  • Name:Fernando
  • Fan Since:Kobe Shaq Era
  • Fav. Laker:Kobe, Shaq, West, D12?

Posted November 28, 2012 - 12:18 PM

Was the site down? It was for me same message as windu. This happened about 5 min ago if that helps
Posted Image

#9 Real Deal

Real Deal

    Legend

  • 14,924 posts
  • Joined: Jun 29, 2008
  • Location:Kansas
  • Name:Brandon
  • Fav. Laker:Kobe

Posted November 28, 2012 - 01:54 PM

Yeah, things seem to be fine again.

Could have been a DDoS attack on the server, or a power outage...could have been server maintenance. Who knows.

#10 Windu

Windu

    Shatterpoint

  • 43,198 posts
  • Joined: Apr 24, 2009
  • Name:Will
  • Fan Since:1999
  • Fav. Laker:Kobe

Posted November 28, 2012 - 04:41 PM

it just happened again but it was a different type of error message.

Pau Gasol is GONE


#11    

   

  • 40,603 posts
  • Joined: Aug 26, 2010

Posted November 28, 2012 - 04:44 PM

Same here. It was scary.

yo.


#12 Hollywood

Hollywood

    "Hey Now"

  • 17,703 posts
  • Joined: Dec 27, 2011
  • Location:Berkeley
  • Name:Fernando
  • Fan Since:Kobe Shaq Era
  • Fav. Laker:Kobe, Shaq, West, D12?

Posted November 28, 2012 - 04:52 PM

it just happened again but it was a different type of error message.

Me too switched to mobile view everything good there
Posted Image

#13    

   

  • 40,603 posts
  • Joined: Aug 26, 2010

Posted November 28, 2012 - 04:53 PM

It seems to be off & on, but mostly slow.

yo.


#14 ツ  

ツ  

    All-Star

  • 5,736 posts
  • Joined: Jul 09, 2010
  • Location:California
  • Fan Since:2003
  • Fav. Laker:Kobe Bryant

Posted November 28, 2012 - 05:28 PM

happening again

#15 ツ  

ツ  

    All-Star

  • 5,736 posts
  • Joined: Jul 09, 2010
  • Location:California
  • Fan Since:2003
  • Fav. Laker:Kobe Bryant

Posted November 28, 2012 - 07:15 PM

I don't know if it's just me, but the site's been slow and lagging lately. There's like a 3 second delay when I try to navigate through the site when usually takes barely a second. Anyone else encountering this problem?

#16 Warren2ThaG

Warren2ThaG

    777

  • 7,484 posts
  • Joined: Jan 18, 2009
  • Location:Glendale, AZ.
  • Name:Danny P
  • Fan Since:1992
  • Fav. Laker:Kobe Bryant

Posted November 28, 2012 - 07:19 PM

we all know...

All About Tha NW

russelwilsonfinalforums.jpg
"It's gonna take the man in me to conquer this insanity..." -Tupac.
-----------------------


#17 pkflyers

pkflyers

  • 8,831 posts
  • Joined: Aug 04, 2008
  • Location:714/562

Posted November 28, 2012 - 07:19 PM

yea, this site been messing up all day


13z8pc6.jpg


#18 ツ  

ツ  

    All-Star

  • 5,736 posts
  • Joined: Jul 09, 2010
  • Location:California
  • Fan Since:2003
  • Fav. Laker:Kobe Bryant

Posted November 28, 2012 - 07:22 PM

k thanks

#19 Lagunero

Lagunero

    ☑ Nash ☑ Howard - Win Championship ☐

  • 1,617 posts
  • Joined: Jul 18, 2012
  • Location:Santa Barbara/Midwest Lakerland
  • Fan Since:98
  • Fav. Laker:Magic, Kobe, Kareem, Shaq.

Posted November 28, 2012 - 07:27 PM

yeah it has been slow for me too.

Posted Image


#20 -Wade-

-Wade-

    知己知彼,百戰不殆

  • 6,083 posts
  • Joined: Jun 17, 2010
  • Location:◕‿◕
  • Name:Chao ❤
  • Fan Since:▄︻̷̿┻̿═━一
  • Fav. Laker:♛ Kobe Bryant

Posted November 28, 2012 - 08:04 PM

I don't know if it's just me, but the site's been slow and lagging lately. There's like a 3 second delay when I try to navigate through the site when usually takes barely a second. Anyone else encountering this problem?


There was a 500 internal config error earlier today. This usually indicates a high sql load, misconfiguration, or changes being made by the admins on other files. What is most likely is the host doing something (moving a server or making an upgrade, disabling a function), as LN has had no problems with high sql loads in the past.

I may be wrong and the admins may be making some changes, but more times than not it is the host, and it'll sort itself out sooner rather than later.

Edited by -Wade-, November 28, 2012 - 08:05 PM.

wKNsigp.png

"I'm always a firm believer in us being able to make our own decisions." --Kobe Bryant





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users