Jump to content




Photo

Posting Vids problem


  • This topic is locked This topic is locked
7 replies to this topic

#1 Windu

Windu

    Shatterpoint

  • 43,063 posts
  • Joined: Apr 24, 2009
  • Name:Will
  • Fan Since:1999
  • Fav. Laker:Kobe

Posted February 12, 2010 - 03:44 PM

Whenever I post a youtube vid, the site always posts a duplicate and I have to go back and edit the post. Anyone else experienced this before?

Pau Gasol is GONE


#2 Guest_Cali State Of Mind_*

Guest_Cali State Of Mind_*

Posted February 12, 2010 - 03:50 PM



Testing...

It works fine for me.

Edited by Cali State Of Mind, February 12, 2010 - 03:51 PM.


#3 Windu

Windu

    Shatterpoint

  • 43,063 posts
  • Joined: Apr 24, 2009
  • Name:Will
  • Fan Since:1999
  • Fav. Laker:Kobe

Posted February 12, 2010 - 03:52 PM

Idk. :(

Pau Gasol is GONE


#4 Guest_Cali State Of Mind_*

Guest_Cali State Of Mind_*

Posted February 12, 2010 - 04:29 PM

Idk. :(

What browser are you using?

Post a YouTube video, but don't edit your post if the site duplicates the video.

#5 Windu

Windu

    Shatterpoint

  • 43,063 posts
  • Joined: Apr 24, 2009
  • Name:Will
  • Fan Since:1999
  • Fav. Laker:Kobe

Posted February 12, 2010 - 04:38 PM

What browser are you using?

Post a YouTube video, but don't edit your post if the site duplicates the video.


IE8

Let's try something:



Yeh, it did it again. :angry:

Pau Gasol is GONE


#6 Eternal

Eternal

    Waiting For The End

  • 1,245 posts
  • Joined: Jul 30, 2008
  • Location:Illinois

Posted February 12, 2010 - 07:11 PM

Try using a different browser like Google Chrome.

I know IE8 has had issues with IPB in the past with a few things, this isn't one of them though.

#7 Windu

Windu

    Shatterpoint

  • 43,063 posts
  • Joined: Apr 24, 2009
  • Name:Will
  • Fan Since:1999
  • Fav. Laker:Kobe

Posted February 12, 2010 - 07:20 PM

Try using a different browser like Google Chrome.

I know IE8 has had issues with IPB in the past with a few things, this isn't one of them though.


ok

Pau Gasol is GONE


#8 Eternal

Eternal

    Waiting For The End

  • 1,245 posts
  • Joined: Jul 30, 2008
  • Location:Illinois

Posted February 12, 2010 - 09:37 PM

ok

Hopefully that solved your problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users